[GX150] Krzaczki na logo powitalnym

Każdy z nas przeżył choć raz spotkanie z serwisem producenta sprzętu. Jakie są Wasze doświadczenia w relacjach z serwisem Dell?
Macie swoje opinie o serwisach laptopów, komputerów, serwerów Dell - piszcie. Jeśli nie wiecie czego możecie się spodziewać po serwisie lub jakie są procedury serwisowe - pytajcie.
fu
fulus
Posty: 3
Rejestracja: 31 paź 2010, 23:20

[GX150] Krzaczki na logo powitalnym

Postautor: fulus » 08 mar 2023, 21:03

Witam

Posiadam komputer stacjonarny Dell GX150. To już raczej antyk ale przy uruchamianiu wyświetlają się krzaczki nad logiem Della oraz w biosie nie ma ServiceTag.

Bios zaktualizowałem do najnowszej wersji ale nie pomogło.
Komputer włącza się i działa ale czy można to naprawić.
Czy problem z oprogramowaniem biosu? Czy bardziej już sprzęt
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


ar
aryann
Posty: 3
Rejestracja: 25 sty 2013, 16:13

Re: [GX150] Krzaczki na logo powitalnym

Postautor: aryann » 27 cze 2023, 18:01

o ile wiesz co robisz spróbowałbym zrobić BIOS - masz A10 - do tej maszyny jest na stronie A11 - krzaki to zazwyczaj grafika ale jeśli wbudowana to korzysta z RAMu - może być uszkodzony RAM.. więc może podmień najpierw RAM a potem może pożycz UPS i może uda Ci zupgradować BIOS - nie rób tego jak nie wiesz co robisz..!!!


Wróć do „Forum serwisowe - Serwis Dell i nie tylko”

Kto jest online

Zarejestrowani użytkownicy: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika

Zaloguj się · Zarejestruj się

Statystyki

Użytkownicy online: 96 :: 0 zarejestrowanych, 0 ukrytych i 96 gości
Zarejestrowani użytkownicy: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika
Najwięcej użytkowników (1289) było online 05 lis 2019, 21:37
Liczba postów: 9070
Liczba tematów: 3199
Liczba użytkowników: 4644
Ostatnio zarejestrowany użytkownik: rlotudidakou
Nikt dzisiaj nie obchodzi urodzin

Reklama