Vostro V130 nowy dysk i świeża instalacja Win 7

Tutaj możesz podzielić się swoimi doświadczeniami w rozwiązywaniu problemów, które nie wymagają zaawansowanej wiedzy informatycznej
pi
pitamator
Posty: 2
Rejestracja: 14 mar 2016, 21:11

Vostro V130 nowy dysk i świeża instalacja Win 7

Postautor: pitamator » 15 mar 2016, 20:12

Hej.
Chciałbym się podzielić z innymi moim doświadczeniem ze zmianą dysku w Delu i nową, świeżą instalacją "Windy 7".
Pół roku temu kupiłem sobie używanego nie wiele DELL'a VOSTRO V130.
Niestety nieszczęścia "chodzą po ludziach" a właściwie to raczej za nimi i dwa tygodnie temu mój lapek zaliczył pada na glebę z niedużej wysokości ale na tyle boleśnie, że dysk zaliczył zgon - był włączony w chwili upadku.
Nowy i większy dysk - to jedyny pozytywny w tym nieszczęściu aspekt - nowa i świeża instalacja windy 7 .... i tu się skończyło szczęście a zaczęły schody. Z lapkiem nie kupiłem żadnej płyty, Recovery już nie istniało - odeszło w niepamięć wraz ze zgonem dysku a więc o kopię systemu do instalacji musiałem zadbać sam. Biorę pierwszy lepszy jaki mi się nawinął pod rękę - oczywiście najpierw bootowalny pendrive z obrazem instalki Win7 x64 - instalacja w toku, restart i kończenie konfiguracji systemu i dostaję obuchem w łeb ?! Okienko z komunikatem:
"Instalator systemu Windows nie może skonfigurować systemu Windows do działania na zasobach sprzętowych tego komputera."
:?: :!: :evil: :oops: :cry: WTF
Wiele różnych anomalii miałem z instalacjami na komputerach ale czegoś takiego jeszcze nie. Support Microsoftu dość lakonicznie ten problem opisuje. Myślę sobie - Dell ma jakiś myk i nie chce zainstalować innej wersji niż była pierwotnie. Ściągam obraz systemu z supportu Dell'a (myślę sobie dedykowany to musi pójść) a tu lipa - to samo. Przeleciałem wszystkie wersje jakie dało się pobrać i dalej mnie krew zalewa. Różne kombinacje ustawień w BIOS'ie też nic nie dają.
Przekopałem internet - różne porady ale bez konkretnego rozwiązania.
Doszedłem do tego, że na pewno muszę mieć instalkę w wersji z SP1 i raczej na pewno muszę przed instalacją załadować sterowniki SATA/RAID. Pobrałem wszystkie możliwe stery z supportu europejskiego i nadal :evil: .
Już się chciałem poddać i dać go do serwisu Dela ale przypomniałem sobie moje niegdysiejsze problemy z multifunkcyjną drukarką HP i sterami do niej ze strony europejskiej - były do bani! i dopiero ze strony "jankeskiej" bez bólu poszło "od strzała" :twisted: . Więc poszedłem do "jankesów" - widzę trochę inne stery :?: :idea: , pobieram, ładuję przed instalką, start instalatora i - :idea: :mrgreen: eureka - poszło :!: instalacja zakończona i o dziwo weszła wersja "ultimate" (wybrałem ją przed instalacją nie licząc że się uda) bez podawania klucza czy aktywacji. Cud?
Myślę że nie jeden miał, ma lub będzie miał podobne problemy i ten tutek się przyda.
Pomyślności i wytrwałości w bojach :D


ma
matPROx
Posty: 3
Rejestracja: 25 gru 2016, 23:05

Re: Vostro V130 nowy dysk i świeża instalacja Win 7

Postautor: matPROx » 05 lip 2017, 21:28

A jak te sterowniki zainstalować? Ja mam oryginalnego windowsa którego kupiłem z tym Vostro V130 i też padł mi dysk. Mam dysk SSD na którym są dwie czyste partycje, i nie mogę postawić systemu. Ciągle błąd, od razu albo bluescreen albo nic...BIOS widzi ten dysk SSD, czy muszę wgrać jakieś sterowniki??? Jak???


Wróć do „Forum dyskusyjne - Drobne problemy, z którymi sami możemy sobie dać radę”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]