Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Problemy związane z: Laptop Dell XPS
St
Staszicu
Posty: 2
Rejestracja: 17 mar 2018, 08:18

Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Postautor: Staszicu » 17 mar 2018, 08:21

Cześć,

Jestem posiadaczem laptopa Dell XPS 15 9560.

Laptop jest znakomity, jednak irytuje mnie pewien drobny szczegół.

Gdy podłącze laptopa do zasilania sieciowego lub stacji dokującej TB16 240W, laptop natychmiast aktywuje wentylatory (bez względu na temperatury, które posiada).
W dniu wczorajszym, przywróciłem laptopa do ustawień fabrycznych, ręcznie zainstalowałem wszelkie najnowsze sterowniki.
Nic się nie zmieniło, laptop na zasilaniu bateryjnym działa cicho, podczas korzystania z podstawowego oprogramowania.
Jednak gdy tylko podłącze go pod zasilanie sieciowe lub stację dokującą TB16, włącza się wentylator, który chodzi praktycznie cały czas.
Temperatura w chwili obecnej wynosi 29-31'

Gdy odłączę laptopa od stacji dokującej lub ładowarki, wentylatory po około 30 sekundach wyłączają się.
Nie rozumiem czemu przy praktycznie żadnym obciążeniu, wentylatory ciągle pracują na zasilaniu sieciowym.
Czy ktoś ma jakieś pomysły, lub spotkał się z taką sytuacją?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


pi
piotr_solek
Dellmania UltraUser
Posty: 634
Rejestracja: 31 sie 2015, 12:39
Kontaktowanie:

Re: Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Postautor: piotr_solek » 17 mar 2018, 22:52

Zmienia sie profil zasilania. Załącznik za mały.


Upgrade i konserwacja laptopów. Modemy wwan.
Optymalizacja systemów w obrębie OS bez zbędnego zaśmiecania dodatkowymi aplikacjami. Zgadywanie upss tz diagnostyka drobnych usterek.
Nie pracuje dla Dell tylko lubie ich sprzęt i wsparcie techniczne.
St
Staszicu
Posty: 2
Rejestracja: 17 mar 2018, 08:18

Re: Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Postautor: Staszicu » 19 mar 2018, 17:34

Problem jednak występuje tylko i wyłącznie po podłączeniu urządzenia do stacji dokującej DELL TB16 240W.
Na zasilaniu sieciowym, wentylator po pewnym czasie sam się wyłącza, na stacji dokującej działa non stop.
Sprawdziłem profile zasilania, bawiłem się ustawieniami aktywny>pasywny, włączałem oszczędzanie energii, tryb "cichy" [...]
Gdyby to był profil zasilania, to wentylatory włączałyby się też przy zasilaniu sieciowym (tak jak na początku sądziłem).
Nie mam już pomysłu.
Sterowniki mam wszystkie aktualne.


ur
urbiandorbi
Posty: 1
Rejestracja: 12 sie 2018, 18:54

Re: Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Postautor: urbiandorbi » 12 sie 2018, 18:58

Mam to samo z wentylatorem. Nie ma znaczenia czy jest na zasilaniu czy nie. Wentylator chodzi non stop na najwyższych obrotach. Co z tym można zrobić?


in
indurdsyc
Posty: 24
Rejestracja: 03 lis 2013, 01:25

Re: Dell XPS 15 9560 - Ciągle działające wentylatory po podłączeniu do zasilania sieciowego/stacji dokującej

Postautor: indurdsyc » 13 sie 2018, 09:13

Mogę powiedzieć że można (o ile temat aktualny )zainstalować program do sterowania wiatrakami, może zadziała u mnie zadziałało na głośnym lapku


Wróć do „Laptopy Dell XPS”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot], mizur1