Problem z instalacją win7 dell latitude 7280

Wszystkie sprawy związane z Windows 7 - Forum Windows 7.
da
dante
Posty: 4
Rejestracja: 13 maja 2018, 18:30

Problem z instalacją win7 dell latitude 7280

Postautor: dante » 19 sty 2019, 19:52

Panowie standardowo miałem zainstalowaną 10kę. Teraz chce zapodać win7 problem w tym, że mam problem z instalacją. Wchodząc w change boot mode setting :
1.Legancy boot mode, secure boot off
2. Uefi boot mode, secureboot
ad.1 odpala się instalka windowsa ale nie widzi w ogóle dysku
ad.2 odpala się instalka windowsa instaluje się system, po zainstalowaniu restartuje się i wywala info że "nic się nie zainstalowało.
Jesteście w stanie mi powiedzieć co jest nie tak, co mam w biosie pozmieniać ?


pi
piotr_solek
Dellmania UltraUser
Posty: 691
Rejestracja: 31 sie 2015, 12:39
Kontaktowanie:

Re: Problem z instalacją win7 dell latitude 7280

Postautor: piotr_solek » 20 sty 2019, 12:59

Masz instalkę pod UEFI /dysku GPT?
Zakładam ,że masz ściągniętego "pirata". Jeśli (a pewnie tak) partycje masz pod GPT i chcesz wykonać prostą instalację z partycjonowaniem MBR , to nie przejdzie.
Wcześniej (lub na innym komputerze) trzeba dysk sformatować, na MBR.

btw szyfrowanie, hasła na dysk oraz secure boot w obu (legacy, uefi) wypadkach bym wyłączył. Win 7 64-bit z UEFI.


Upgrade i konserwacja laptopów. Modemy wwan.
Optymalizacja systemów w obrębie OS bez zbędnego zaśmiecania dodatkowymi aplikacjami. Zgadywanie upss tz diagnostyka drobnych usterek.
Nie pracuje dla Dell.

Wróć do „Laptopy Dell i Windows 7”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]