Vostro 3300 problemy z kością Ram

Problemy związane z: Laptop Dell Vostro
Ba
Bartosss
Posty: 1
Rejestracja: 01 paź 2015, 10:29

Vostro 3300 problemy z kością Ram

Postautor: Bartosss » 01 paź 2015, 10:47

Cześć.
Dokupiłem do swojego della vostro 3300 nową kość ram i po jej założeniu system się nie odpala.
Do tej pory w laptopie mieszkała kość elixir 4Gb Pc3-10600S-9-10-F2.1333Mhz dokupiłem Kingston KVR16LS11/4 1600Mhz.
Przy zamontowaniu obydwu kości system nie uruchamia się, przy starcie tylko z nowej kości wyskakuje blue screen.
Zaktualizowałem bios z wersji dell a01 do a12, nie pomogło.
Dodatkowo nie widzę w biosie możliwości zmian ustawień ramu, jest tylko info o zainstalowanym sprzęcie.

Czy nową kość ram da się w jakikolwiek sposób ustawić by działała ze starą 1333, czy płyta (Intel HM57) po prostu nie obsługuje takich kości?
Jakieś pomysły?


pi
piotr_solek
Dellmania UltraUser
Posty: 852
Rejestracja: 31 sie 2015, 12:39
Kontaktowanie:

Re: Vostro 3300 problemy z kością Ram

Postautor: piotr_solek » 05 paź 2015, 23:01

Bartosss pisze:(Intel HM57) po prostu nie obsługuje takich kości?


Brak. Po prostu nie obsługuje. Jak i procesor. Choć ja bym spróbował jeszcze włożyć tą wolniejszą do portu A a szybszą do B.


Upgrade i konserwacja laptopów. Modemy wwan.
Optymalizacja systemów w obrębie OS bez zbędnego zaśmiecania dodatkowymi aplikacjami. Zgadywanie upss tz diagnostyka drobnych usterek.
Nie pracuje dla Dell.

Wróć do „Laptopy Dell Vostro”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]