[E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Problemy związane z: Laptop Dell Latitude
mi
michal228
Posty: 6
Rejestracja: 11 sie 2018, 18:37

[E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: michal228 » 11 sie 2018, 18:48

Szanowni Państwo!

Problem polega na tym, że czasami nie chce bootować systemu.. odłączam zasilanie, pozbywam się ładunków elektrycznych, wyjmuje dysk, wkladam od nowa, podlaczam zasilanie, uruchamiam i raz na ruski rok zacznie wczytywać system ale czy wczyta do konca to nie wiadomo.. Kiedy go normalnie wyłączę i próbuję włączyć to po ekranie DELL jest czarny ekran, czasami miga kreska w lewym gornym rogu.. czasem wyskoczy informacja "booting from default intel software"(?)

Ponadto.. wlaczylem kiedys system live usb linux elementary os.. i przestalo dzialac podswietlenie klawiatury, po formacie i instalacji win 10 zaczelo dzialac ale znowu bylem zmuszony skorzystac z komputera i uruchomilem live usb... więc podświetlenia brak.

Laptop kiedys nie chciał się uruchomić na 2 rdzeniach wiec byl ustawiony w BIOSie 1.. aktualnie działa na 2.

Macie jakieś pomysły?

Dodam tez to, ze czasami ma tez problemy z bootowaniem z USB.. (instalacja win 10, ucurochiemie linux usb)


Bios A17
windows 10 Home
i7 CPU M 620 @ 2.67GHz
6 GB RAM

Z góry dziękuję za wszelką pomoc..


pi
piotr_solek
Dellmania UltraUser
Posty: 622
Rejestracja: 31 sie 2015, 12:39
Kontaktowanie:

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: piotr_solek » 12 sie 2018, 00:26

Taak , przywróć ustawienia fabryczne (BIOS). Ustaw poprawną kolejność "uruchomiania". Pierwszy ma być dysk (w zależności od konfiguracji).


Upgrade i konserwacja laptopów. Modemy wwan.
Optymalizacja systemów w obrębie OS bez zbędnego zaśmiecania dodatkowymi aplikacjami. Zgadywanie upss tz diagnostyka drobnych usterek.
Nie pracuje dla Dell tylko lubie ich sprzęt i wsparcie techniczne.
mi
michal228
Posty: 6
Rejestracja: 11 sie 2018, 18:37

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: michal228 » 12 sie 2018, 14:43

niestety to nic nie pomaga


in
indurdsyc
Posty: 20
Rejestracja: 03 lis 2013, 01:25

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: indurdsyc » 13 sie 2018, 09:32

Format ? Albo dysk się psuje. Na live USB nie będzie podświetlenia klawiatury bo nie ma sterów do podświetlenia (chyba...)


mi
michal228
Posty: 6
Rejestracja: 11 sie 2018, 18:37

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: michal228 » 13 sie 2018, 12:19

format nic nie pomaga... nie korzystalem z live usb po wczorajszym formacie i podswietlenia tez brak. po prostu wylaczylo sie kiedys po korzystaniu z usb... to jest w ogole dziwna sprawa co sie dzieje z tym kompem... testy diagnostyczne są ok, nie wykazują błędów a same problemy


in
indurdsyc
Posty: 20
Rejestracja: 03 lis 2013, 01:25

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: indurdsyc » 13 sie 2018, 13:40

Hmm dziwne. A może wiesz coś co z moim dellkiem temat jest na liście ostatnie posty na nazwę "[D630] Błąd instalacji Windowsa ?"


in
indurdsyc
Posty: 20
Rejestracja: 03 lis 2013, 01:25

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: indurdsyc » 13 sie 2018, 13:53

Może ledy w klawej klawiatury się wypaliły ?


in
indurdsyc
Posty: 20
Rejestracja: 03 lis 2013, 01:25

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: indurdsyc » 13 sie 2018, 14:29

A w biosie nie masz podświetlenia wyłączonego i czy stery od della są na pokładzie dysku ? Chodziło mi o Linuxa USB live USB to system z uruchamiany z urządzenia USB


mi
michal228
Posty: 6
Rejestracja: 11 sie 2018, 18:37

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: michal228 » 13 sie 2018, 19:24

ledy sie nie wypalily, kiedys mialem podobnie i po formacie dzialalo.
w biosie podswietlenie jest wlaczone,
przywrocilem go do ustawien fabrycznych i zero odzewu, nic nie bootuje... potem ustawienia tam same sie zmienily i odpalil system za 3 razem

nie wiem czy jest jakis problem z kabelkiem od dysku.. bo przy wyborze bootowania widnieje nazwa dysku a po wyborze czarny ekran


in
indurdsyc
Posty: 20
Rejestracja: 03 lis 2013, 01:25

Re: [E6410] nie wczytuje systemu, brak podswietlenia klawiatury

Postautor: indurdsyc » 13 sie 2018, 20:52

Może przywróć ustawienia BIOSA


Wróć do „Laptopy Dell Latitude”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]