[E5510] "Martwa" klawiatura

Problemy związane z: Laptop Dell Latitude
DM
DMR
Posty: 8
Rejestracja: 28 paź 2018, 09:10

[E5510] "Martwa" klawiatura

Postautor: DMR » 10 sty 2019, 17:36

Nowy rok, nowy problem... :-/

Krew mnie zaraz zaleje - lapek nie widzi klawiatury!
Nie żeby tam jednej, próbowałem z trzema i nic.

Wczoraj w wolnej chwili usiadłem nad starociem z rozwalonym Esc-apem i tyldą - wymieniłem mu klawiaturę na nową, a przy okazji wyczyściłem bebechy i zupgradowałem procesor z i3 na i5 (o dziwo Win 10 na to ani pisnął).

Po przypadkowym włączeniu kompa bez klawiatury włączył się test i zapiszczał (prawidłowo!), że nie wykrywa klawiatury.
Po podłączeniu klawiatury wszystko grało, tzn. do pierwszego uruchomienia. Za drugim razem - nic, zero reakcji na klawisze, trackpoint itd. Zamieniłem więc klawiaturę na starą i to samo - zero reakcji.
Co ciekawe, tym razem komputer bez klawiatury włącza się, Windows startuje bez zająknięcia.
Druga ciekawostka jest taka, że jak podepnę klawiaturę już pod uruchomionym Windowsem, to ten brzdęka, że coś tam wykrywa, trackpoint zaczyna działać, ale tak jakby z opóźnieniem, za to przestaje działać touchpad... :-/

Ki diabeł?


ma
mazi2280
Posty: 11
Rejestracja: 06 sty 2019, 20:21

Re: [E5510] "Martwa" klawiatura

Postautor: mazi2280 » 11 sty 2019, 15:24

Probowales resetowac BIOS? Odlacz baterie i wyciagnij baterie od BIOSu na 10 min.


DM
DMR
Posty: 8
Rejestracja: 28 paź 2018, 09:10

Re: [E5510] "Martwa" klawiatura

Postautor: DMR » 11 sty 2019, 20:09

Strike the F1 key to continue, F2 to run the setup utility, Press F5 to run onboard diagnostics..."

No z przyjemnością, tylko jeszcze żebym miał czym... :-/

Nie ma jakiejś metody sprawdzenia CO leży?


ma
mazi2280
Posty: 11
Rejestracja: 06 sty 2019, 20:21

Re: [E5510] "Martwa" klawiatura

Postautor: mazi2280 » 11 sty 2019, 21:31

Przez F2 nie wchodzi? Jak juz go rozebrales to odlacz fizycznie baterie od BIOSu na plycie glownej.


DM
DMR
Posty: 8
Rejestracja: 28 paź 2018, 09:10

Re: [E5510] "Martwa" klawiatura

Postautor: DMR » 11 sty 2019, 21:56

Szanuję to forum i czytam ze zrozumieniem... ;)

Po odpięciu/podpięciu baterii mam taki komunikat, a dokładniej - z taką końcówką.
Czyli zajarzył, że mu coś odpiąłem, ale tylko raz - potem startuje winda, ale nawet nie wyświetla kursora. Dopiero, jak przypnę mysz.
Klawiatury nie wykrywa więc mogę sobie cisnąć F2, czy F12 do skończenia świata...

Jak klawiatura jest wpięta, to winda nie wykrywa też touchpada.
Nie mam pojęcia, co padło... Zwarcie jakieś?
Mogę podpiąć zewnętrzną klawiaturę USB (jak znajdę...), ale... co to da?

Ech...


ma
mazi2280
Posty: 11
Rejestracja: 06 sty 2019, 20:21

Re: [E5510] "Martwa" klawiatura

Postautor: mazi2280 » 11 sty 2019, 22:08

Sprawdz porty USB, mialem przypadek w inspironie z klawiatura i wyszlo na to, ze w USB bylo gdzies zwarcie.


DM
DMR
Posty: 8
Rejestracja: 28 paź 2018, 09:10

Re: [E5510] "Martwa" klawiatura

Postautor: DMR » 13 sty 2019, 21:12

Sprawdzone. W tym sensie, że do każdego podpiąłem mysz/pendrive - na wszystkich działa.
Czy laptop z wyjętą klawiaturą w ogóle powinien wystartować?


DM
DMR
Posty: 8
Rejestracja: 28 paź 2018, 09:10

Re: [E5510] "Martwa" klawiatura

Postautor: DMR » 14 sty 2019, 14:35

SOLVED!!!
Tzn. raczej, jak każdy "głupi" problem - self-solved... :P

Problem leży w klawiaturze - tzn. musi ona mieć jakieś zwarcie, które zostawiało w laptopie ślad na jakiś czas, przez co nie reagował na inne klawiatury.
Ale ostatnią dobę laptop przeleżał sobie BEZ klawiatury, a jak z desperacji wpiąłem w niego inną... to z miejsca zahulał! :)

Podoba mi się ten sprzęt! 8-)


Wróć do „Laptopy Dell Latitude”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot], krzychooo75