E6430 po wymianie wentylator nie działa

Problemy związane z: Laptop Dell Latitude
cz
czubaka87
Posty: 1
Rejestracja: 22 mar 2020, 22:24

E6430 po wymianie wentylator nie działa

Postautor: czubaka87 » 22 mar 2020, 22:38

Witam, problem u mnie polega na tym, że wymieniłem wentylator, ponieważ ten stary zaczął już bardzo głośno chodzić (zużycie mechaniczne). Jednak po wymianie od razu pojawia się błąd po włączeniu komputera i w bios-ie podczas skanowania wyskakuje komunikat z numerem błędu: 2000-0511, validation 85097 i komunikat: The (Processor Fan) fan failed to respond correctly. Gdy komputer już odpali się do końca temperatura już prawie do 100 stopni dochodziła a on dalej nie ruszał.
Ten komunikat pojawia się tylko przy tym nowym wentylatorze, gdy podłączyłem stary wszystko jest jak przed wymianą.

I tu moje pytanie, czy ten nowy wentylator jest walnięty, czy może ma jakieś delikatnie inne parametry?, a może coś w biosie jeszcze trzeba przestawić?


pi
piotr_solek
Dellmania UltraUser
Posty: 838
Rejestracja: 31 sie 2015, 12:39
Kontaktowanie:

Re: E6430 po wymianie wentylator nie działa

Postautor: piotr_solek » 23 mar 2020, 08:41

Sprawdź połączenie i pozostaje ewentualnie pozostaje zakup "używanego", dedykowanego wentylatora... Dla świętego spokoju można spróbować zrobić restart BIOSu (zwróć uwagę na ogólne ustawienia), ale nie powinno mieć to znaczenia (wg mnie).


Upgrade i konserwacja laptopów. Modemy wwan.
Optymalizacja systemów w obrębie OS bez zbędnego zaśmiecania dodatkowymi aplikacjami. Zgadywanie upss tz diagnostyka drobnych usterek.
Nie pracuje dla Dell.

Wróć do „Laptopy Dell Latitude”

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]