Powitanie i nie tylko.

Witajcie w naszej społeczności miłośników marki Dell! Tworzymy społeczność nie tylko posiadaczy Della, lecz wszystkich zainteresowanych tą marką. Zapraszamy do dzielenia się opiniami, wskazówkami i zadawania pytań. Lecz najpierw - poznajmy się!
Br
BrodaWawa
Posty: 1
Rejestracja: 20 cze 2024, 17:44
Lokalizacja: Warszawa

Powitanie i nie tylko.

Postautor: BrodaWawa » 20 cze 2024, 18:20

Cześć wszystkim...
W końcu i ja tu trafiłem, gdyż napotkałem na problem, którego sam nie mogę rozwiązać.
Od blisko dwóch lat mam DELL'a LATITUDE E6420. W końcu postanowiłem go trochę podrasować, więc teraz ma 16Gb RAMu, dostał dysk SSD 512 zamiast 120 z którym go kupiłem, a nawet udało mi się wpakować do niego Windowsa 11 w wersji Tiny 22H2. Aby to uczynić, musiałem zaktualizować BIOS i od tego momentu zaczęły się moje problemy z ładowaniem baterii. jest dobra, ma w miarę nowe ogniwa i pojemniść 6400. Niestety po aktualizacji BIOSu, komputer chodzi na baterii i na zasilaczu, ale nie ładuje baterii. Zgaduję, że ma jakiś licznik ładowań skoro twierdzi, iż bateria jest zużyta. Niestety nie wiem jak to zresetować... Zmieniałem baterię na drugą, robiłem reset trzymając przycisk POWER po wyjęciu baterii jak i zasilacza, skanowałem komputer aplikacją ze strony DELL'a i nic. Zaczyna powoli brakować mi pomysłów.
Dlatego też postanowiłem dostać się tu na forum i spytać, czy ktoś z Was miał podobny problem, albo zna jego rozwiązanie. Wolę próbować i zrobić coś samemu niż z byle gównem lecieć do serwisu.
Z góry dziękuję za wskazówki i pomoc.


Wróć do „Forum komputerowe miłośników marki Dell - Powitanie.”

Kto jest online

Zarejestrowani użytkownicy: bakemonoo, Google [Bot]